Back to overview
Maintenance

DISCORD BOTS ARE DOWN

May 1, 2026 at 4:24pm UTC  –  May 31, 2026 at 6:24pm UTC
Affected services
KermitCloud Discord Bot
TMS Mod Bot Heartbeat
[HCS] Henry County Schools Bot Heartbeat
SG | Summit Games Discord Bot
Kermit's Admin Bot
Venom’s Bot
Sukuna Bot

Resolved
May 31, 2026 at 6:24pm UTC

Maintenance ended

Created
May 1, 2026 at 4:24pm UTC

DISCORD BOTS ARE DOWN